IT小能手 影视后期
电视民工 资深站长

使用WordPress PHP兼容性检查插件检测你的网站主机及插件

目前WrodPress推荐用户升级到最新的PHP版本,如果你的网站还是之前的版本,考虑升级的话就不得不考虑主题/插件兼容性,这款插件可以帮你检测出当前使用的主题/或者插件是否兼容。

接下来说一下插件,插件是全部英文的(现在自带中文了),选项也很简单,如下图:

插件会给出兼容性结果,绿色的就是兼容性没问题的,然后会有提示和错误级别的问题,并定位到具体行数,这边可以有利我们进行修改的。

下载地址:https://wordpress.org/plugins/php-compatibility-checker/ 或添加插件中搜索php-compatibility-checker(PHP 兼容性检查工具)

 收藏 (0) 打赏

您可以选择一种方式打赏本站

支付宝扫一扫打赏

微信钱包扫描打赏

1、本站名称:LonHowe Blog
2、本站永久网址:https://lonhowe.cn
3、本站部分文章内容可能来源于网络(除特别注明原创外),仅供大家学习与参考,如需转载请注明出处。如有侵权,请给我留言联系我们进行删除处理。
4、本站一切资源不代表本站立场,并不代表本站赞同其观点和对其真实性负责。
5、本站一律禁止以任何方式发布任何违法的相关信息,访客如发现请给我留言向我们举报,同时我们会保留相关记录,必要时上报相关部门。
6、本站部分文章存在时效性,若有错误或已失效,请给我留言联系我们,我们会第一时间更新。
文章名称:《使用WordPress PHP兼容性检查插件检测你的网站主机及插件》
文章链接:https://lonhowe.cn/5259.html
分享到: 生成海报
一个爱折腾的狮子座少年。

热门文章

评论 抢沙发

  • QQ号
  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址

IT、数码、科技、资源、教程、建站、站长、源码、生活、杂谈

关于本站服务条款
切换注册

登录

点击按钮进行验证

忘记密码 ?

您也可以使用第三方帐号快捷登录

切换登录

注册

我们将发送一封验证邮件至你的邮箱, 请正确填写以完成账号注册和激活

点击按钮进行验证